Inability to sign-in using the Windows Client
Incident Report for Laserfiche
Resolved
We resolved the issue. The embedded sign-in page is working as expected again.
Posted Jan 29, 2021 - 10:55 PST
Investigating
We are investigating an issue with the embedded sign-in page when using the Windows Client and working to restore this function.
Posted Jan 29, 2021 - 07:03 PST
This incident affected: Canada (Sign-In Page) and US (Sign-In Page).