[US] - Some customers may encounter a performance issue or inability to access Process Automation.
Incident Report for Laserfiche
Resolved
The issue has been resolved.
Posted Dec 05, 2024 - 17:46 PST
Monitoring
Mitigation steps have been performed to address the issue. We are monitoring the status.
Posted Dec 05, 2024 - 17:09 PST
This incident affected: US (Process Automation).