[US] - Workflow performance issue impacting some customers
Incident Report for Laserfiche
Resolved
This incident has been resolved.
Posted Aug 19, 2024 - 18:26 PDT
Update
Additional resources have been provisioned and we are observing a steady reduction in the workflow backlog.
Posted Aug 19, 2024 - 16:20 PDT
Monitoring
Some customers in the Laserfiche Cloud US region may be encountering an issue with slow Workflow performance. A change to the activity queuing mechanism has been deployed and we are monitoring the status. New workflow instances should be performant while previously queued up activities continue to get processed.
Posted Aug 19, 2024 - 15:18 PDT
This incident affected: US (Process Automation).