[US] - The repository may be inaccessible for some customers
Incident Report for Laserfiche
Resolved
The issue has been resolved.
Posted Dec 04, 2023 - 09:57 PST
Monitoring
A mitigation step has been performed and the affected repositories are accessible again. We will continue monitoring the issue.
Posted Dec 04, 2023 - 09:19 PST
Investigating
We are currently investigating an issue where some customers in Laserfiche Cloud US may be unable to access their repositories, seeing an error message stating "No such host is known."
Posted Dec 04, 2023 - 07:59 PST
This incident affected: US (Repository Service).