[US Region] Partial storage outage
Incident Report for Laserfiche
Resolved
This incident has been resolved.
Posted Feb 05, 2021 - 10:44 PST
Investigating
Laserfiche volume storage is unavailable for a few select repositories. The impacted repositories may encounter errors while accessing documents. We are working on bringing those volumes back online.
Posted Feb 05, 2021 - 09:55 PST
This incident affected: US (Repository Service).