[US][CA] - Business Process instances may not be starting properly

Incident Report for Laserfiche

Resolved

The issue has been resolved.
Posted Mar 09, 2025 - 19:03 PDT

Monitoring

Mitigation steps have been performed to address the issue. Business Process instances are running properly.
Posted Mar 09, 2025 - 18:09 PDT

Investigating

We are currently investigating an issue occurring in Laserfiche Cloud US and CA where Business Process starting forms may be getting submitted, but instances are not starting properly.
Posted Mar 09, 2025 - 17:31 PDT
This incident affected: US (Forms) and Canada (Forms).