Issues with sign in
Incident Report for Laserfiche
Resolved
This incident has been resolved.
Posted Apr 06, 2022 - 18:40 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 06, 2022 - 18:34 PDT
Investigating
We are currently investigating issues logging into the system.
Posted Apr 06, 2022 - 18:30 PDT
This incident affected: Canada (Sign-In Page), US (Sign-In Page), and EMEA (Sign-In Page).