[US] - Unresponsive workflow processing
Incident Report for Laserfiche
Resolved
The issue has been resolved.
Posted Apr 22, 2022 - 00:18 PDT
Monitoring
We added additional capacity to decrease a backlog. Workflows should be running in a timely manner again.
Posted Apr 21, 2022 - 20:33 PDT
Investigating
We are currently investigating an issue where workflows are waiting in an idle state and not progressing.
Posted Apr 21, 2022 - 17:15 PDT
This incident affected: US (Process Automation).