Degraded Performance for Process Automation Business Processes
Incident Report for Laserfiche
Resolved
This incident has been resolved.
Posted May 26, 2021 - 12:21 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 26, 2021 - 11:12 PDT
Investigating
We are investigating an issue related to Process Automation Business Processes where submitted instances are stuck in progress or processing slowly.
Posted May 26, 2021 - 09:46 PDT