[US] - Business Processes are getting suspended at "save to repository" tasks

Incident Report for Laserfiche

Resolved

Mitigation steps have been performed to address the issue. Suspended tasks can be retried via the Business Process "Monitor" page to complete the "save to repository" task.
Posted Apr 07, 2025 - 18:09 PDT

Investigating

We are investigating an issue where business process instances are getting suspended at "save to repository" tasks.
Posted Apr 07, 2025 - 17:33 PDT
This incident affected: US (Forms).