[US] - Some customers may see an HTTP 403 error when browsing the repository using Public Portal

Incident Report for Laserfiche

Resolved

The issue has been resolved.
Posted Sep 04, 2026 - 09:29 PDT

Monitoring

A mitigation step has been performed and we are monitoring the results.
Posted Sep 04, 2026 - 08:08 PDT

Investigating

We are investigating an issue where some users may encounter an HTTP 403 error when going to Public Portal to view the repository.
Posted Sep 04, 2026 - 07:15 PDT
This incident affected: US (Public Portal).