[US] - Degraded Performance for Workflow and Forms processing
Incident Report for Laserfiche
Resolved
This incident has been resolved
Posted May 25, 2022 - 18:26 PDT
Monitoring
A fix has been implemented and we are monitoring the results
Posted May 25, 2022 - 18:04 PDT
Investigating
We are investigating slowness with Workflow and Forms processing
Posted May 25, 2022 - 15:39 PDT
This incident affected: US (Process Automation).