[EU] - Some users may experience intermittent issues connecting to Process Automation or working in the repository
Incident Report for Laserfiche
Resolved
The matter is resolved now.
Posted Dec 12, 2023 - 08:38 PST
Monitoring
The issues should no longer be occurring, though we are continuing to monitor the situation.
Posted Dec 12, 2023 - 07:41 PST
Investigating
We are currently investigating a matter where some customers in Laserfiche Cloud EU are experiencing intermittent issues connecting to Process Automation or working in the repository.
Posted Dec 12, 2023 - 07:26 PST
This incident affected: EMEA (Repository Service, Process Automation).