[US] - Customers may experience an issue logging into Laserfiche Cloud
Incident Report for Laserfiche
Resolved
The issue has been resolved.
Posted Oct 22, 2024 - 10:43 PDT
Monitoring
Users should be able to log in again. We will continue monitoring the situation.
Posted Oct 22, 2024 - 10:28 PDT
Investigating
We are investigating an issue which prevents customers in the US Laserfiche Cloud region from logging in and using the system.
Posted Oct 22, 2024 - 10:23 PDT
This incident affected: US (Sign-In Page).