[US] Workflow instances that include wait conditions or Remote Agent rule tasks may experience a performance delay
Incident Report for Laserfiche
Resolved
The incident has been resolved.
Posted Feb 21, 2024 - 18:38 PST
Monitoring
Mitigation steps have been performed which has reduced processing times. We are continuing to work to restore normal system performance.
Posted Feb 21, 2024 - 11:27 PST
Investigating
Some workflow instances that include wait conditions or rule tasks to make calls to remote agents may experience a performance delay.
Posted Feb 21, 2024 - 09:45 PST
This incident affected: US (Process Automation).