Business Processes - Save to Repository tasks are suspending
Incident Report for Laserfiche
Resolved
This incident has been resolved.
Posted Mar 09, 2021 - 17:25 PST
Investigating
We are investigating an issue where "Save to Repository" tasks in Business Processes are suspending with an "Object reference not set to an instance of an object" error.
Posted Mar 09, 2021 - 13:57 PST
This incident affected: US (Process Automation) and Canada (Process Automation).