[US] - Some users may encounter an error when connecting to the repository

Incident Report for Laserfiche

Resolved

The issue has been resolved.
Posted Sep 09, 2025 - 10:16 PDT

Monitoring

A fix has been implemented and users should be able to access the repository again. We will continue monitoring the results.
Posted Sep 09, 2025 - 09:13 PDT

Investigating

We are investigating an issue where some Laserfiche Cloud US customers are unable to access their repository. Users may seen an error stating "No such host is known" or "There was an error connecting to your repository"
Posted Sep 09, 2025 - 08:33 PDT
This incident affected: US (Repository Service).