[CA] - Some customers may have been unable to access their repository on 2024-02-02, between 2:00 PM and 2:10 PM Pacific Time
Incident Report for Laserfiche
Resolved
A fix has been deployed which addresses the root cause of the issue.
Posted Feb 02, 2024 - 19:18 PST
Monitoring
An internal server error occurred on 2024-02-02, 2:00 PM Pacific which caused some users in Laserfiche Cloud CA to be unable to access their repository. Steps were taken to mitigate the issue and repository access was restored around 2:10 PM Pacific. The cause of the problem has been identified and an ETA for deployment of the fix is 2024-02-02, 6:00 PM Pacific.
Posted Feb 02, 2024 - 16:51 PST
This incident affected: Canada (Repository Service).