[US] - Unable to import documents into the repository or search when using the web client
Incident Report for Laserfiche
Resolved
The issue has been resolved.
Posted Feb 01, 2022 - 14:14 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 01, 2022 - 11:43 PST
Update
We are continuing to investigate this issue.
Posted Feb 01, 2022 - 11:17 PST
Investigating
We are investigating an issue where users are unable to import documents into the repository or search when using the web client.
Posted Feb 01, 2022 - 11:15 PST
This incident affected: US (Web Client).