CA - Some customers may experience degraded performance in Process Automation

Incident Report for Laserfiche

Resolved

The issue has been resolved.
Posted Jan 23, 2025 - 14:36 PST

Monitoring

A mitigation step has been performed which has addressed the issue. We will continue monitoring the situation.
Posted Jan 23, 2025 - 14:04 PST
This incident affected: Canada (Process Automation).