[US] - Some customers may have been unable to access their repository or view folder content.
Incident Report for Laserfiche
Resolved
This incident has been resolved.
Posted Aug 14, 2024 - 02:26 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 13, 2024 - 23:54 PDT
Update
We are continuing to investigate this issue.
Posted Aug 13, 2024 - 23:23 PDT
Investigating
We are currently investigating this issue.
Posted Aug 13, 2024 - 23:21 PDT
This incident affected: US (Sign-In Page, Repository Service).