[US] - An error occurs when trying to access the repository or Process Automation
Incident Report for Laserfiche
Resolved
The issue has been resolved.
Posted Feb 23, 2024 - 16:33 PST
Monitoring
Steps have been taken to mitigate the issue and access to the applications should be restored.

A sudden load spike was experienced and we have scaled up our servers to respond. However, Process Automation timers are expected to miss the next cycle due to an error and some Forms instances may be suspended. The suspended Forms instances can be manually retried.

We will continue monitoring the situation.
Posted Feb 23, 2024 - 15:20 PST
Investigating
We are currently investigating an issue in the Laserfiche Cloud US region where users may see an error when trying to access their repository or trying to access Process Automation.
Posted Feb 23, 2024 - 15:04 PST
This incident affected: US (Repository Service, Process Automation).