Emergency Maintenance for Sign In
Incident Report for Laserfiche
Resolved
We have completed the emergency maintenance.
Posted Aug 03, 2022 - 19:16 PDT
Investigating
We are currently performing emergency maintenance on the login flow.
Posted Aug 03, 2022 - 18:51 PDT
This incident affected: EMEA (Sign-In Page, Customer Portal), US (Sign-In Page, Customer Portal), and Canada (Sign-In Page, Customer Portal).