[CA] - Some repositories in Laserfiche Cloud Canada may be unavailable to users
Incident Report for Laserfiche
Resolved
The issue has been addressed and repositories are accessible again.
Posted Oct 02, 2024 - 14:33 PDT
Investigating
We are investigating an issue affecting some customers in Laserfiche Cloud Canada that prevents their repositories from being accessible.
Posted Oct 02, 2024 - 14:05 PDT
This incident affected: Canada (Repository Service).