AI-Assisted Form Fill is not functional

Incident Report for Laserfiche

Resolved

A fix has been deployed and the feature should work as designed.
Posted Sep 18, 2026 - 10:05 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 18, 2026 - 09:19 PDT

Investigating

We are investigating an issue that is causing the AI-Assisted Form Fill feature to not work.
Posted Sep 18, 2026 - 08:31 PDT
This incident affected: US (Forms), Canada (Forms), and EMEA (Forms).