[US] - Some users may be unable to view or publish business process and workflow definitions

Incident Report for Laserfiche

Resolved

The issue has been resolved.
Posted Oct 27, 2025 - 15:54 PDT

Monitoring

Publishing processes are successful again, though we continue to monitor the situation.
Posted Oct 27, 2025 - 09:35 PDT

Investigating

We are investigating an issue affecting Process Automation that may result in some users being unable to view or publish business process and workflow definitions.
Posted Oct 27, 2025 - 08:18 PDT
This incident affected: US (Process Automation).