[CA] - Document operations such as importing, copying, or deleting may hang and not complete properly
Incident Report for Laserfiche
Resolved
The issue has been resolved.
Posted Dec 01, 2023 - 13:58 PST
Monitoring
A mitigation step has been performed to address the issue. Document operations should be functioning normally again. We will continue to monitor the situation.
Posted Dec 01, 2023 - 12:47 PST
Investigating
We are investigating an issue in which Laserfiche Cloud Canada customers experience a hang when trying to import, copy, or delete documents in the repository.
Posted Dec 01, 2023 - 12:39 PST
This incident affected: Canada (Web Client).