CA - Some customers may experience degraded performance when accessing their repository.
Incident Report for Laserfiche
Resolved
The issue has been resolved.
Posted Nov 04, 2024 - 08:29 PST
Monitoring
A mitigation step has been performed which has addressed the issue. We will continue monitoring the situation.
Posted Nov 04, 2024 - 07:42 PST
Update
We are continuing to investigate this issue.
Posted Nov 04, 2024 - 06:59 PST
Investigating
We are currently investigating an issue.
Posted Nov 04, 2024 - 06:59 PST
This incident affected: Canada (Web Client).