Degraded Performance Running Capture Profiles
Incident Report for Laserfiche
Resolved
This incident has been resolved.
Posted Apr 06, 2021 - 10:57 PDT
Investigating
We are investigating slowness with running capture profiles in Process Automation Workflow. Users may see Workflow instances in an "idle" state while the capture profile is still running.
Posted Mar 31, 2021 - 12:51 PDT
This incident affected: US (Process Automation).