[US] - Some customers may experience degraded performance when accessing their repository
Incident Report for Laserfiche
Resolved
The issue has been resolved.
Posted Jun 20, 2024 - 11:56 PDT
Monitoring
A fix has been implemented and repository performance should be back to normal. We'll continue monitoring the situation.
Posted Jun 20, 2024 - 10:37 PDT
Investigating
We are investigating performance degradation that has been reported for some US customers when accessing their repository.
Posted Jun 20, 2024 - 08:07 PDT
This incident affected: US (Repository Service).