[All Regions] - Users may encounter an error when downloading Laserfiche image documents as a PDF
Incident Report for Laserfiche
Resolved
The matter has been addressed.
Posted Mar 01, 2024 - 14:05 PST
Investigating
We are currently investigating an issue where users may encounter an error that reads "The type initializer for 'Gdip' threw an exception" when trying to download Laserfiche image documents as a PDF. A workaround is to go into the user options and uncheck the "Convert annotations into PDF annotations" setting and then re-download the document.
Posted Mar 01, 2024 - 10:44 PST
This incident affected: US (Web Client), Canada (Web Client), and EMEA (Web Client).