Degraded Performance in the Web Client
Incident Report for Laserfiche
Resolved
This incident has been resolved.
Posted Jun 17, 2021 - 11:10 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 17, 2021 - 09:00 PDT
Investigating
We are investigating slowness with the Web Client when browsing or importing into the repository.
Posted Jun 17, 2021 - 07:56 PDT
This incident affected: US (Web Client).