[US] - Some customers may be unable to access their repository

Incident Report for Laserfiche

Resolved

The issue has been resolved.
Posted Jan 31, 2025 - 07:45 PST

Monitoring

Mitigation steps have been taken to address the issue. Repository access should be available again to affected customers. We will continue to monitor the situation.
Posted Jan 31, 2025 - 06:49 PST

Investigating

Some customers in Laserfiche Cloud US may receive an error when trying to connect to the repository. The matter is being investigated.
Posted Jan 31, 2025 - 06:46 PST
This incident affected: US (Repository Service).