Users may see a blank page when trying to view PDFs in the repository
Incident Report for Laserfiche
Resolved
A fix has been deployed and this issue is resolved.
Posted Dec 15, 2023 - 12:29 PST
Identified
We have identified an issue that causes some users to see a blank page when trying to view PDFs in the repository. A fix is currently in progress. In the meantime, users can clear their web browser cache or press Ctrl+F5 to force a hard refresh of the page to address the matter.
Posted Dec 15, 2023 - 07:34 PST
This incident affected: US (Web Client), Canada (Web Client), and EMEA (Web Client).