Process automation slowness

Incident Report for Laserfiche

Resolved

This incident has been resolved.
Posted Sep 04, 2026 - 17:01 PDT

Update

We are continuing to monitor for any further issues.
Posted Sep 04, 2026 - 14:25 PDT

Monitoring

We have restarted the backend and are monitoring the results.
Posted Sep 04, 2026 - 14:09 PDT

Investigating

We are investigating partial slowness of Process Automation components.
Posted Sep 04, 2026 - 14:01 PDT
This incident affected: US (Forms, Process Automation).