[US] - Users may experience degraded performance in Workflow business rule related activities
Incident Report for Laserfiche
Resolved
The issue has been resolved.
Posted Sep 12, 2024 - 12:28 PDT
Monitoring
A fix has been implemented to address the issue. We will continue to monitor the situation.
Posted Sep 12, 2024 - 11:58 PDT
Investigating
We are investigating a performance issue related to Workflow business rule related activitites
Posted Sep 12, 2024 - 11:42 PDT
This incident affected: US (Process Automation).