Some customers may receive access denied when accessing Public Portal.
Incident Report for Laserfiche
Resolved
This issue has been resolved.
Posted Feb 10, 2025 - 10:32 PST
Monitoring
The issue has been resolved. We are monitoring the system.
Posted Feb 10, 2025 - 08:17 PST
Investigating
We are investigating this issue in which some customers may receive access denied.
Posted Feb 10, 2025 - 08:09 PST
This incident affected: US (Public Portal).