[US] - Some Laserfiche Cloud repositories are currently unavailable
Incident Report for Laserfiche
Resolved
The incident has been resolved and affected repositories are accessible again.
Posted Feb 21, 2024 - 13:38 PST
Investigating
We are investigating an issue where some Laserfiche Cloud repositories are currently unavailable. Users may see an error regarding a general database error.
Posted Feb 21, 2024 - 13:25 PST
This incident affected: US (Repository Service).