[US] Customers may experience an issue with the "Monitor" page not loading in Process Automation applications
Incident Report for Laserfiche
Resolved
The issue has been resolved.
Posted Jan 23, 2024 - 22:03 PST
Monitoring
Mitigations have been applied to address the issue and we will continue to monitor the results.
Posted Jan 23, 2024 - 20:27 PST
Investigating
We are currently investigating this issue. Refreshing the page may allow it to load.
Posted Jan 23, 2024 - 16:16 PST
This incident affected: US (Forms).