[US] Some users may experience performance or availability issues when accessing their repository

Incident Report for Laserfiche

Resolved

The issue has been resolved.
Posted 10 days ago. Mar 27, 2025 - 12:59 PDT

Monitoring

The issue has been mitigated and we will continue monitoring the results. Users should be able to access their repositories normally again.
Posted 10 days ago. Mar 27, 2025 - 11:43 PDT

Investigating

We are investigating an issue where some repositories may be experiencing performance or availability issues.
Posted 10 days ago. Mar 27, 2025 - 11:14 PDT
This incident affected: US (Repository Service).