US - 502 Bad Gateway error when accessing some parts of Forms Process Automation
Incident Report for Laserfiche
Resolved
This issue has been resolved.
Posted Nov 20, 2024 - 14:42 PST
Monitoring
We are monitoring an issue where trying to access Tasks or Forms site results in a 502 Bad Gateway error. This issue took place around 1:30 pm Pacific time. We have implemented a fix for this issue and we are monitoring.
Posted Nov 20, 2024 - 14:06 PST
This incident affected: US (Forms).