Degraded Performance for some users when using the repository via the web interface
Incident Report for Laserfiche
Resolved
This incident has been resolved.
Posted May 10, 2021 - 13:59 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 10, 2021 - 11:54 PDT
Investigating
We are investigating reported slowness for some users when using the repository via the web interface. This includes browsing folders and importing documents.
Posted May 10, 2021 - 11:43 PDT
This incident affected: US (Web Client).