[EMEA] - Workflow instances may get stuck in an idle state
Incident Report for Laserfiche
Resolved
The issue has been resolved and Workflow functionality for new instances is restored. A recovery process for previously affected instances is in progress.
Posted Jul 25, 2024 - 13:12 PDT
Monitoring
Mitigation steps were performed to address the matter. We will continue to monitor the situation.
Posted Jul 25, 2024 - 09:29 PDT
Investigating
We are currently investigating an issue in the Laserfiche Cloud EMEA region where Workflow instances may get stuck in an idle state when performing "Run Rule" activities or may not be able to properly report back a completion status when invoked by another process.
Posted Jul 25, 2024 - 08:55 PDT
This incident affected: EMEA (Process Automation).