Workflow instances that invoke other workflows or business processes are terminating
Incident Report for Laserfiche
Resolved
The issue has been resolved.
Posted Nov 03, 2023 - 09:11 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 03, 2023 - 08:43 PDT
Investigating
We are investigating an issue where Workflow instances that invoke other workflows or business processes are encountering an error and causing the instance to terminate.
Posted Nov 03, 2023 - 05:11 PDT
This incident affected: EMEA (Process Automation).