New forms submissions are not being processed
Incident Report for Laserfiche
Resolved
The incident has been resolved.
Posted Oct 10, 2021 - 16:46 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 10, 2021 - 14:23 PDT
Investigating
We are investigating partial service unavailability of Forms impacting the processing of new submissions.
Posted Oct 10, 2021 - 10:54 PDT
This incident affected: US (Forms).