[US] - Workflows with a Capture Profile activity may see delays or increased error rates resulting in retries

Incident Report for Laserfiche

Resolved

The issue has been resolved.
Posted Apr 28, 2025 - 20:37 PDT

Update

Workflows with Capture Profiles continue to be processed with some delays. We are continuing to investigate and are applying mitigations to speed up processing.
Posted Apr 28, 2025 - 18:42 PDT

Investigating

We are investigating a performance issue in the Laserfiche Cloud US region that's affecting workflows with capture profiles. Users may notice the capture profile activities taking longer to complete or potentially encountering an error and retrying.
Posted Apr 28, 2025 - 15:13 PDT
This incident affected: US (Process Automation).