Partial storage outage
Incident Report for Laserfiche
Resolved
We have not detected any more unavailable repositories.
Posted Jan 29, 2021 - 17:05 PST
Monitoring
We implemented a fix. As a result, volume storage should be back online for all affected repositories. We are monitoring for any further impacts.
Posted Jan 29, 2021 - 14:24 PST
Identified
Laserfiche volume storage is unavailable for a few select repositories. The impacted repositories may encounter errors while accessing documents. We are working on bringing those volumes back online.
Posted Jan 29, 2021 - 13:38 PST
This incident affected: US (Repository Service, Full-Text Search and Indexing, Web Client, Public Portal, Mobile, Direct Share).