Storage outage
Incident Report for Laserfiche
Resolved
Files should be accessible again.
Posted Feb 05, 2021 - 19:42 PST
Investigating
Users may not be able to access files in their repository. We are investigating.
Posted Feb 05, 2021 - 19:15 PST
This incident affected: US (Repository Service, Full-Text Search and Indexing, Web Client, Public Portal, Mobile, Direct Share).