Slow Performance for Some Repositories
Incident Report for Laserfiche
Resolved
We restored access to all repository databases.
Posted Feb 18, 2021 - 05:40 PST
Investigating
We are investigating an issue that may cause slow performance when accessing some repositories or even an inability to consistently log in.
Posted Feb 17, 2021 - 16:51 PST
This incident affected: US (Repository Service).