[US] - Smart Invoice Capture Profile processing is non-operational
Incident Report for Laserfiche
Resolved
The incident has been resolved
Posted Sep 28, 2022 - 13:52 PDT
Identified
Smart Invoice Capture Profile processing is non-operational due to a service degradation in the Amazon API Gateway in the us-west-2 region. See https://health.aws.amazon.com/health/status for details.
Posted Sep 28, 2022 - 10:37 PDT
This incident affected: US (Process Automation).